[futurebasic] Re: Button Bar on Staz Software's Site

Message: < previous - next > : Reply : Subscribe : Cleanse
Home   : December 1997 : Group Archive : Group : All Groups

From: David Blache <tech@...>
Date: Fri, 12 Dec 97 09:43:11 -0600
In a message dated 12/11/97 6:53 PM, you wrote:

>I'm using AOL v3.01 on a Performa 6320 running System 7.5.5. I visit the Staz
>site regularly and I haven't experienced a problem with the buttons. Perhaps
>this persons connection was halted for some reason (slow connection?) after
>most of the page came in and the links didn't work because of that. I can't
>think of anything else.

It turns out that he was using MISE.  He installed Netscape 3 and all is 
well.  Figures that Microsloth would do something to prevent the 
betterment of Macintosh Basic programmers...


 (This message was constructed without the use of any Microsoft products)

|------------------------------------------------------------------------|
|    David Blache - STAZologist   /   STAZ Software Technical Support    |
|------------------------------------------------------------------------|
|    STAZ Software * 4387 Leisure Time Drive * Diamondhead, MS  39525    |
|------------------------------------------------------------------------|
|   Orders             800-348-2623   Email:    sales@...   |
|   Technical Support  601-255-7085   Technical: tech@...   |
|   FAX                601-255-7086   WWW: http://www.stazsoftware.com   |
|------------------------------------------------------------------------|
| Join the FutureBASIC programming community now! Send any email to:     |
| futurebasic-subscribe@....                                   |
|------------------------------------------------------------------------|