[futurebasic] MacsBug

Message: < previous - next > : Reply : Subscribe : Cleanse
Home   : October 1999 : Group Archive : Group : All Groups

From: Richard Goodman <bhomme@...>
Date: Tue, 12 Oct 1999 07:58:23 -0700
I am sure this is a FAQ, and apologize.
I have a new G-3 with System 8.6. (The very first software I installed was
FB^3; that shows where my priorities lie.) I want to install MacsBug. My
current version is 6.5.2.  Is that version compatible with System 8.6 or is
there a more recent version I need. If the latter, where can I get it?

TIA

Richard Goodman