[futurebasic] Re: [FB] can jou help

Message: < previous - next > : Reply : Subscribe : Cleanse
Home   : April 2013 : Group Archive : Group : All Groups

From: Thomas Peters <thomasg_peters@...>
Date: Mon, 29 Apr 2013 07:48:17 -0400
Hi Aad,

As the message indicates, FB5 can not find the compiler.  What version of Xcode do you have?  You need to know where your Xcode is located on disk.  For example my Xcode is located in /Developer.  Select preferences from the Future Basic 5 menu… Click FBtoC Preferences button.  Click Set all to defaults button.  This should reset your settings.  However, you also need to click the advanced button and note the Path to Developer folder.  Set this path to the path where you have Xcode.

Thomas


On Apr 29, 2013, at 7:06 AM, bespaareuro <bespaareuro@...> wrote:

> I've been working 15 years and over with basic futures on the older Macintosh
> 
> with future basic 5.>
> Now nothing succeeds me more the latest xcode program
> 
> see screen shot, tried everything.
> 
> Did not an instructional video I doing wrong
> 
> I'm going back to an older mac.
> 
> Aad Vlasveld
> 
> 
> 
> Ik werk al 15 jaar en langer met futurebasic op de oudere macintosh
> 
> met futurebasic 5.>
> Nu lukt niets mij meer de nieuwste xcode programma
> 
> zie schermafdruk, alles al geprobeerd.
> 
> Heeft u niet een instructie filmpje wat ik fout doe
> 
> Ik ga dan maar weer terug naar een oudere mac.
> 
> Aad Vlasveld
> 
> 
> 
> 
> <cajaijdb.png>